11/1 WiFi outage
Incident Report for Brother Rice High School
Postmortem

We identified an issue with the DHCP VM which was not booting after applying a series of Windows Updates.

The VM was restored from a snapshot taken prior to the updates being applied. The restored VM allowed WiFi service to resume.

The updates were later applied successfully.

Posted 11 months ago. Nov 01, 2017 - 21:31 EDT

Resolved
This incident has been resolved.
Posted 11 months ago. Nov 01, 2017 - 21:29 EDT
Monitoring
The WiFi situation has been resolved and we will be closely monitoring it for the rest of the school day.
Posted 11 months ago. Nov 01, 2017 - 07:52 EDT