Schoology unavailable
Incident Report for Brother Rice High School
Resolved
This incident has been resolved.
Posted Apr 24, 2024 - 07:23 EDT
Monitoring
Schoology has resolved the issue with intermittent availability. iPad users needing to sign in should use the top (blue) sign in option and select "Sign in with SSO" when prompted.
Posted Apr 22, 2024 - 13:47 EDT
Update
Schoology has confirmed that some users may experience intermittent errors when navigating in Schoology Learning. Re-loading the page may resolve the issue. iPad users who need to log in, should use the top (blue) option and select "Sign in with SSO" when prompted.
Posted Apr 22, 2024 - 11:53 EDT
Investigating
We are currently investigating reports of users not being able to access Schoology - including the Schoology iPad app.
Posted Apr 22, 2024 - 11:39 EDT
This incident affected: Core Education Services (Schoology).