Primary Internet connection inconsistencies
Incident Report for Brother Rice High School
Resolved
The impact from the original outage, which occurred from 10:30:36 am until 10:33:03 am, have not reoccurred.
Posted about 1 year ago. Apr 25, 2017 - 14:12 EDT
Investigating
We are investigating some issues with our primary Internet connection. Some [student] Internet traffic and [everyone] DNS resolutions may be slower than normal.
Posted about 1 year ago. Apr 25, 2017 - 10:35 EDT