Schoology iOS App
Incident Report for Brother Rice High School
Resolved
This incident has been resolved.
Posted 11 months ago. Oct 30, 2017 - 14:06 EDT
Monitoring
The issue with Schoology has been resolved. We will continue monitoring for the rest of the school day.
Posted 11 months ago. Oct 30, 2017 - 12:45 EDT
Update
We have reported the issue to Schoology and they have acknowledged the issue and are investigating.
Posted 11 months ago. Oct 30, 2017 - 11:45 EDT
Investigating
Users are reporting issues using and logging in with Schoology iOS app. Workaround: use a web browser (Safari).
Posted 11 months ago. Oct 30, 2017 - 11:29 EDT