Early AM power outage
Incident Report for Brother Rice High School
Resolved
All services are running normally, this incident is resolved.
Posted Sep 10, 2018 - 13:12 EDT
Monitoring
We observed several power outages beginning in the evening on 9/9 and concluding around 5:27am (9/10). All infrastructure and services are back online but we are still monitoring for performance.
Posted Sep 10, 2018 - 08:05 EDT