Power Outage
Incident Report for Brother Rice High School
Resolved
This incident has been resolved.
Posted 11 months ago. Sep 06, 2017 - 11:32 EDT
Update
Self-Service is available again and Apple Classroom classes are rebuilding (this can take up to 60 minutes).
Posted 11 months ago. Sep 05, 2017 - 08:22 EDT
Update
We do have some lingering issues with Self Service which are being addressed now.
Posted 11 months ago. Sep 05, 2017 - 08:02 EDT
Monitoring
Power restored to BRHS at 20:15 - all services restored - we will continue monitoring.
Posted 11 months ago. Sep 04, 2017 - 22:10 EDT
Identified
7101 lost power at approximately 19:35. Some services may be disrupted.
Posted 11 months ago. Sep 04, 2017 - 22:10 EDT