Schoology unavailable
Incident Report for Brother Rice High School
Resolved
All Schoology services have returned to normal operation.
Posted over 1 year ago. Feb 28, 2017 - 23:27 EST
Update
Schoology is has informed us that with the exception of downloading and uploading materials all features are working normally.
Posted over 1 year ago. Feb 28, 2017 - 21:20 EST
Monitoring
Schoology has informed us that the they are seeing fewer errors and service should be back to normal this evening.
Posted over 1 year ago. Feb 28, 2017 - 17:03 EST
Identified
Schoology is experiencing trouble with most of their systems. It is sporadically available at this time.
Posted over 1 year ago. Feb 28, 2017 - 13:37 EST