Schoology unavailable
Incident Report for Brother Rice High School
Resolved
Schoology has returned to normal service.
Posted 6 months ago. Jan 26, 2018 - 15:52 EST
Identified
Since around 2:35pm, all Schoology users are receiving a "Gateway 502" error. Schoology is working on a resolution.
Posted 6 months ago. Jan 26, 2018 - 15:15 EST