Schoology
Incident Report for Brother Rice High School
Resolved
Posted 8 months ago. Mar 20, 2018 - 13:50 EDT
Monitoring
Schoology has linked their issues to a wider Amazon S3 outage in Virginia. Services should be recovering at this time.
Posted 8 months ago. Mar 20, 2018 - 12:15 EDT
Identified
Schoology has notified us that they are experiencing partial disruptions to their whole platform. Students may be logged out of their app and not able to log back in.
Posted 8 months ago. Mar 20, 2018 - 11:32 EDT