Telephones degraded
Incident Report for Brother Rice High School
Resolved
This incident has been resolved.
Posted almost 2 years ago. Feb 15, 2017 - 13:24 EST
Monitoring
The phone system is currently rebooting.
Posted almost 2 years ago. Feb 15, 2017 - 10:10 EST
Identified
The in-building phone system is running in a degraded state. Some calls will not complete and result in a "busy" signal.

To resolve this issue, the phone system will be restarted within the next hour. It may take up to 30 minutes for all phones to successfuly register and work again.
Posted almost 2 years ago. Feb 15, 2017 - 09:44 EST