Schoology intermittently available
Incident Report for Brother Rice High School
Resolved
This incident is being marked as resolved. Schoology was stable and accessible for the remainder of the day. (This is more likely due to the load decreasing - so please watch https://status.brrice.edu tomorrow for any updates.)
Posted Mar 30, 2020 - 23:15 EDT
Monitoring
Schoology has informed us that their site load times are back to normal and only a few features are still slow (messaging, auto-imports, and document conversion). We will continue to monitor this service until the end of the day.
Posted Mar 30, 2020 - 14:02 EDT
Update
Schoology is still very slow and some users are not able to log in at all. Schoology has re-acknowledged the issue but does not have any updates at this time. We will update again around 1:00pm.
Posted Mar 30, 2020 - 11:52 EDT
Update
Schoology has reached out to say that the issue is resolved. However, we are not seeing the issue being resolved. Users continue to see "Temporarily Unavailable" messages, no courses shown for some users, and iPad users having trouble logging in. Please give Schoology 15-30 minutes to deal with the rush of users trying to get back on. We will update again after 11:30am.
Posted Mar 30, 2020 - 11:15 EDT
Identified
Schoology has acknowledged platform issues that are causing slow page loads or a "Temporarily Unavailable" message. We will post another update after 11:00am.
Posted Mar 30, 2020 - 10:47 EDT
Investigating
We are seeing Schoology performing slow and occasionally displaying an error. We are checking with Schoology at this time.
Posted Mar 30, 2020 - 10:25 EDT