Schoology intermittently available
Incident Report for Brother Rice High School
Resolved
At this time we are closing this incident. As has been the pattern this week, Schoology begins dealing with high load around 10:30am and it lasts until around 2:00pm with the service being intermittently available.

We did receive specific communication from Schoology today that they are working diligently on increasing capacity and limiting resource hogging operations like imports and conversions until off-peak times. We will see what tomorrow holds!!
Posted Apr 01, 2020 - 17:03 EDT
Monitoring
Schoology seems to now be loading fine on the iPad. We will continue to monitor this service until the end of the day.
Posted Apr 01, 2020 - 14:20 EDT
Identified
Schoology does not appear to be working on iPads. Several students have contacted us. The workaround at this time seems to be to use a web browser and navigate to https://schoology.brrice.edu.

We will update this issue again after 2:00pm.
Posted Apr 01, 2020 - 13:12 EDT
Update
Schoology seems to have returned to normal. We will continue to monitor the service until the end of the day.
Posted Apr 01, 2020 - 12:33 EDT
Monitoring
Schoology is responding to page loads again but things are very slow. Please be patience as Schoology fully recovers.
Posted Apr 01, 2020 - 11:30 EDT
Investigating
We are seeing slow load times and page errors on Schoology - but Schoology has yet to acknowledge the problem. We anticipate they are having load issues and this is likely to continue for a while today. We will post another update after 11:00am.
Posted Apr 01, 2020 - 10:31 EDT