Schoology course content issue
Incident Report for Brother Rice High School
Resolved
Schoology has resolved the issue with certain materials not opening in the app. Additionally, they have released an updated version of the app which permanently fixes this and other issues. All BRHS iPads will already be updated to this version but users should update Schoology on their personal devices too.
Posted Sep 17, 2020 - 07:43 EDT
Identified
Schoology has acknowledged this issue and has prioritized it for resolution during normal business hours. They have not provided an ETA for the fix yet. The workaround continues to be to use a web browser to access Schoology when needed (http://schoology.brrice.edu).
Posted Sep 15, 2020 - 07:00 EDT
Update
Schoology has acknowledged that this is an issue impacting many users and not just BRHS. At this time they have no estimate for a fix. The workaround continues to be utilizing a web browser to access Schoology (http://schoology.brrice.edu).
Posted Sep 14, 2020 - 12:00 EDT
Investigating
We have received reports that students aren't able to open certain course resources in some of their courses when using the iOS (iPad) app. We have been able to reproduce the issue but it isn't impacting all users or all courses. While we reach out to Schoology for more information, the workaround is to use a web browser to access Schoology (http://schoology.brrice.edu).
Posted Sep 14, 2020 - 10:11 EDT