Primary Internet connection unavailable
Incident Report for Brother Rice High School
Postmortem

In reviewing this outage, there were clear signs that pointed to a predictable issue or failure of the service. Both the level of dropped packets and error counts from our aggregate switch escalated on 12/13.

We have adjusted sensors in our network monitoring software to look for this activity and report it before it impacts client experience.

Posted 11 months ago. Dec 13, 2017 - 09:26 EST

Resolved
Service has been restored. Bandwidth available to all users should normalize within the next 60 minutes.
Posted 11 months ago. Dec 13, 2017 - 09:20 EST
Identified
Overnight we determined that our primary Internet connection was degraded and was not providing reliable service. We have failed over to our backup connection and are currently working with the provider to restore full service.

While all users will continue to have access to Internet/WiFi services there will, at times, be a noticeable decrease in speeds until this issue is resolved.
Posted 11 months ago. Dec 13, 2017 - 07:00 EST