Schoology intermittently available
Incident Report for Brother Rice High School
Resolved
Schoology did get back to us and indicated this issue should now be resolved. Please watch http://help.brrice.edu tomorrow in case this issue happens again.
Posted Mar 23, 2020 - 17:13 EDT
Investigating
We are still getting reports of users not able to access Schoology periodically. Schoology has not acknowledged this current issue. We will give an update in 30 minutes.
Posted Mar 23, 2020 - 13:55 EDT
Monitoring
Schoology has notified us that they have resolved the issue and users should be able to use Schoology again. We will continue monitoring the issue for the remainder of the day.
Posted Mar 23, 2020 - 11:55 EDT
Update
Schoology has communicated that all of their services are partially disrupted but they have no ETA for resolution. We will update again in 30 minutes.
Posted Mar 23, 2020 - 11:38 EDT
Investigating
We are seeing that Schoology is intermittently available with some users receiving a "502 Gateway" error and others in the Mobile app being logged out. It appears that Schoology is dealing with some load issues due to so many users being on at the same time. We will watch this closely and update in 30 minutes.
Posted Mar 23, 2020 - 11:09 EDT