Schoology intermittently available
Incident Report for Brother Rice High School
Resolved
We saw normal service from Schoology from about 1:00pm on today. We will mark this incident as resolved for now.
Posted Mar 24, 2020 - 15:00 EDT
Monitoring
Schoology availability has improved but some users are still reporting general slowness. We will update again after Noon.
Posted Mar 24, 2020 - 10:06 EDT
Investigating
Schoology is again experiencing issues. Users in a web browser are receiving "502 Gateway" errors or reporting general slowness. iPad users are reporting slow loading content or being logged out and unable to log back in. We will post another update in 30 minutes.
Posted Mar 24, 2020 - 09:34 EDT