6/8 UKG intermittent availability
Incident Report for Brother Rice High School
Resolved
This incident has been resolved.
Posted Jun 08, 2023 - 12:42 EDT
Monitoring
UKG has confirmed that they are back online. We are also seeing availability and latency returned to normal. We will continue to monitor this application through the remainder of the day.
Posted Jun 08, 2023 - 09:28 EDT
Update
UKG has acknowledged an issue which is preventing users from being able to login. They are currently set to update us in 30 minutes as to the status of the problem.
Posted Jun 08, 2023 - 08:46 EDT
Investigating
We are observing UKG Ready logins being unavailable for several minutes at a time causing users to be unable to access UKG Ready functions. We are checking with UKG Support for information on this problem.
Posted Jun 08, 2023 - 08:02 EDT
This incident affected: Business Services (UKG Ready).