Schoology intermittently available
Incident Report for Brother Rice High School
Resolved
Schoology has informed us that their site load times are back to normal and our observations also confirm a return to normal. We will continue to monitor this service until the end of the day.
Posted Mar 31, 2020 - 15:45 EDT
Update
Schoology performance has generally improved but some users are still reporting trouble logging in on iPads. Please wait 15-30 minutes and try again. We will report again after 3:00pm.
Posted Mar 31, 2020 - 13:30 EDT
Monitoring
Schoology has updated us that their service has been restored to normal operation. We are not yet seeing this as users are still experiencing slow load times and empty course lists. We will update again after 1:00pm.
Posted Mar 31, 2020 - 12:26 EDT
Identified
Schoology has acknowledged platform issues that are causing slow page loads or a "Temporarily Unavailable" message. We will post another update after 12:00pm.
Posted Mar 31, 2020 - 11:27 EDT