Telephony outage
Incident Report for Brother Rice High School
Resolved
This incident has been resolved.
Posted Feb 06, 2023 - 15:10 EST
Monitoring
Telephone service has been returned to normal as of 12:15pm.
Posted Feb 06, 2023 - 12:17 EST
Update
We are continuing to work on a fix for this issue.
Posted Feb 06, 2023 - 12:07 EST
Identified
We are currently recovering from a phone issue and will update again soon with an ETA to restoration.
Posted Feb 06, 2023 - 12:06 EST
This incident affected: Internal Services (Telephony).