Schoology unavailable
Incident Report for Brother Rice High School
Resolved
Schoology reports this issue is resolved and we concur that site loading times appear back to normal.
Posted Dec 11, 2023 - 14:42 EST
Monitoring
Schoology is now loading although appears to be slow at times. Users who were logged out of their iPad App, should use the top (blue) login button, search for "Brother Rice High School", and click the option to "Sign in with SSO". We will continue to monitor the performance and post updates are necessary.
Posted Dec 11, 2023 - 12:30 EST
Investigating
Many users are seeing a message saying "Schoology is unavailable". We don't have any information from Schoology yet but please try back again in a few minutes. We will post any updates as more information is available.
Posted Dec 11, 2023 - 11:39 EST
This incident affected: Core Education Services (Schoology).