Schoology Partial Disruption
Incident Report for Brother Rice High School
Resolved
Schoology reported the incident resolved around 12:27pm. We continued to see errors through 1:00pm but everything has been running smoothly since that time.

Schoology's incident updates are available at https://go.brrice.edu/2C4T6E8
Posted Dec 11, 2018 - 07:16 EST
Investigating
Schoology is reporting that users are receiving 500 errors (e.g. 502 Gateway) when accessing Schoology. They are investigating this now and will update us shortly.
Posted Dec 10, 2018 - 11:26 EST